Fix Broken CONSENT TO ELECTRONIC COMMUNICATIONS VIA EMAIL

New YAPI Mobile 3.4 may break existing CONSENT TO ELECTRONIC COMMUNICATIONS VIA EMAIL. If you are experiencing problems with this form since your updated your iPad, please download COE.zip  and save it to any place on your hard drive. Do not unzip!

Launch YAPI, Go to Manage Documents and Templates, click Import button, select downloaded COE.zip, click Open, and, finally, acknowledge that you want to import 1 document.

Is YAPI Affected By The Heartbleed Bug in OpenSSL

heartbleedThe Heartbleed Bug is a serious vulnerability in the popular OpenSSL cryptographic software library discovered recently . This vulnerability allows stealing the information protected, under normal conditions, by the SSL/TLS encryption used to secure the Internet.

Fortunately YAPI Server employs Windows Server 2008 with IIS that is not vulnerable as it does not use the OpenSSL library.